Logo

SaleProPOS Auto Installer



SaleProPOS needs at least PHP version 7.1, Your PHP Version is: 5.6.40
PDO is installed on your server.
PDO MySQL driver is enabled on your server.
php-curl extension is enabled on your server.

Sorry. The requirements of SaleProPOS is not available on your server. Please contact with us- hello@lion-coders.com with this code- 0111 Or contact with your server administrator.

Correct The Problem To Continue